Spørgsmål og svar

Tilbage
Hvordan fungerer TLS med MySQL?
For at koble til TLS med MySQL er det nødvendig med klientprogramvare som støtter nye nok versioner af TLS. I de flæste programmer skal man aktivt vælge TLS ("SSL").

Her er status over hvad, der er støttet, afhængig af MySQL-version for databasen.

MySQL 5.7
MariaDB 10.3
Percona 5.7
MariaDB 10.4, 10.5
TLS-versionerv1.0, v1.1, v1.2v1.2, v1.3

Fejlmælding ved for gammel TLS-version

Ved for gammel TLS-version, må klientprogramvare give følgende noget kryptiske fejlmælding:

ERROR 2026 (HY000): SSL connection error: unknown error number

Prøv med nyere programvare, anden programvare for tilkobling, eller skru af TLS (SSL).


Se også:

Søgeord:  

Indholdsfortegnelse

© 2021 Domeneshop AS · Om os · Vilkår · Fortrolighedspolitik